The difference between VLANs and VLAN interfaces
The difference between VLANs and VLAN interfaces
An SVI [ switched virtual interface ] is normally found on switches (Layer 3 and Layer 2). With SVIs the switch recognizes the packet destinations that are local to the sending VLAN and switches those packets and packets destined for different VLANs are routed.
Note: An SVI cannot be activated unless the VLAN itself is created and at least one physical port is associated and active in that VLAN. Unless the VLAN is created there will be no spanning tree instance running hence the line protocol will be down for the SVI VLAN.
SW:
!
vlan 10-11
!
interface GigabitEthernet0/0
switchport access vlan 10
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
switchport access vlan 11
media-type rj45
negotiation auto
!
!
interface Vlan10
ip address 10.0.0.1 255.0.0.0
!
interface Vlan11
ip address 11.0.0.1 255.0.0.0
!
ip routing
!
!
---------------------------------------------------------------
Test:
-------------------------------------------------------
Good Luck
https://www.linkedin.com/in/ahmedms/
Comments
Post a Comment